
Contents Copyright © 2015 by Big Systems, LLC. 

Print & Cut
Graphtec 
Cutters





Contents Copyright © 2015 by Big Systems, LLC. 

This guide is designed as a quick reference for the use of your cu�er. It is not meant to replace the User Manual for 
your cu�er. Please read the User Manual for more detailed informa�on and other op�ons that are at your disposal. 
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There are many varia�ons of Print and Cut. This guide will a�empt to cover as many as possible.  This first sec�on 
deals with general se�ngs which cover 99% of the varia�ons that may be encountered. 

Most of the industry RIP so�ware understand the word CutContour. This name is associated with a Spot Color that 
contains the path informa�on that needs to be cut. It does not ma�er what the actual color is, it just needs to be 
called CutContour.

Standards

CutContour in CorelDraw

CutContour in Adobe Illustrator

In CorelDraw select Window->Color Pale�es->Open Pale�e
Browse to C:\Program Files\Corel\CorelDRAW Graphics Suite X7\Color\Pale�es\Spot\Roland
Select the Roland VersaWorks.xml and then Open it.

On the right side of your screen you will see a new color pale�e added. The top chip is the Spot 
Color called CutContour. This pale�e will load itself every �me you start CorelDraw.

Go to your Swatch Pale�e and select New Swatch.

The Swatch is now added to your pale�e.

Enter the informa�on below and then select OK.
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We will start with a Coors Light Logo. We placed this on a yellow background to be�er see it. Go to View->Wireframe.

Create a Print & Cut File in CorelDraw

If the image looks like the above then 1/2 the work is done.

Click on the outer outline. Go back to View->Enhanced.



Print & Cut

3Contents Copyright © 2015 by Big Systems, LLC. 

Create a Print & Cut File in CorelDraw (con�nued)

Doing a Edit->Copy followed by an Edit->Paste gives the results below.

Go to your Object Manager tab on the right. If you have 
closed it in the past, you really need it now. To restore the 
Object Manager go to Window->Dockers->Object Manager.

No�ce in the example above the Copy->Paste op�on you did created two Curves just under Layer 1. Select the Right 
arrow pointed to by the read arrow and in the drop down select New Layer. 

Name this Cut Layer and press your Enter key.
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Create a Print & Cut File in CorelDraw (con�nued)
Expand Layer 1 by selec�ng the li�le + sign. Select the top Curves that 
were created previously and drag them to the Cut Layer. You will then 
see something like the example on the right.

Go to your Color Pale�e and right click on 
the CutContour Color and then le� click 
on the box with the X (no fill) just above 
Cut Contour. If successful you should see 
something like the example on the right. 

+ or - to expand or reduce

The eye makes the Layer visible or invisible.

Print or No Print

Editable or not.

Depending upon your RIP so�ware and it’s configura�on the CutContour color may print. To avoid the prin�ng just 
click on the Print / No Print icon next to your Cut Layer. It should then look like this      .

The last step you need is to add the Registra�on/Crop Marks into your document. These are Cu�er specific and can 
be found in following sec�ons.
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Create a Print & Cut File in CorelDraw (con�nued)

This image did not have lines. It’s a Bitmap or Raster image and need to be worked on to accomplish a Print & Cut 
solu�on. The first method would be to use the Freehand or Bezier tool and go around the image crea�ng an outline. 
A far simpler approach is to select the object, select Bitmaps->Outline Trace->Logo.

This dialog will open. You may need to 
do a few adjustment to the Detail, 
Smoothing and Corner smoothness 
sliders. Some of this will be trial and 
error. 

Back in CorelDraw you should see Group of XX Object in your Object Manager.  
To restore the Object Manager tab, go to Window->Dockers->Object Manager.
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Create a Print & Cut File in CorelDraw (con�nued)
As on the previous pages create a new layer called Cut Layer. From 
Layer 1 grab the Group of XX Objects and drag it on top of Cut Layer. 
Your Object manager should look like the example on the right.

Hide the viewing of Layer 1, and make certain you have the Group of 
selected. With the keyboard select Ctrl-U to un-group the objects.

Go back to View->Wireframe.

You should now see lines as in the example above. You can now select each individual curve. This example needs to 
have only 5 curves when we are finished. The full outline, 2 curves for the inside of the C and 1 curve for each o. A�er 
you select the curve and press the Delete key, watch what gets deleted.  If to much is removed do a Ctrl-Z to undo, 
and the Ctrl-K to break the curve apart. Re-select the curve and delete again.

Our final result is shown above. No�ce the H in Light. Depending upon how cri�cal this is, you may need to go to the 
Shaping tool and repair it. This is best le� for the next steps.

Fo back to View->Enhanced and turn on the eye for Layer 1. 
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Create a Print & Cut File in CorelDraw (con�nued)

Go back to Object Manager and select all the Curves in the Cut Layer. 
Right click on your CutContour color and le� click on the No Fill color.

At this point, you can use your Shape tool to move the cut lines around. 

Depending upon your RIP so�ware and it’s configura�on the CutContour color may print. To avoid the prin�ng just 
click on the Print / No Print icon next to your Cut Layer. It should then look like this      .

The last step you need is to add the Registra�on/Crop Marks into your document. These are Cu�er specific and can 
be found in following sec�ons.
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Create a Print & Cut File in Adobe Illustrator

This object is fairly simple the 
le� example is the preview 
image. The right example is 
achieved by using View-
>Outline. 

Open your color swatches and create the CutContour color 
outlined previously. 

Open your Layers window. Select the outer outline of the 
object. Do an Edit->Copy followed by Edit->Paste in Place.

Create a new layer called Cut Layer. Drag the Path that was 
pasted to Layer 1 into the Cut Layer. 
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Create a Print & Cut File in Adobe Illustrator (con�nued)

From your Tool Bar click on the fill color and make it No Fill. Swap the color to CutContour for the 
outline color.

Zoom in on the screen and you will see a perfect cut line around the object.

If you have several objects that create 
the outer path of you object as seen on 
the right select both object and use 
Pathfinder ->Unite to combine them.

If our sample had no lines defining the shapes it would appear it was a place bitmap or raster image. The image 
would require us to draw an Ellipse around it to create the cut line.

The last step you need is to add the Registra�on/Crop Marks into your document. These are Cu�er specific and can 
be found in following sec�ons.
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Understanding Registra�on Marks

Image

Image

Image

Image

Image

Type 1 Marks

Type 2 Marks

Type 2 Marks for Graphtec cu�ers. If the image is over 17 inches long addi�onal 
marks are created for the length to assure be�er accuracy.

Correct  placement Incorrect  placement
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Graphtec Cu�ng Master 3 Registra�on Mark Crea�on

A�er you create a rectangle for the Registra�on 
Marks, from the Standard Menu bar, select the 
Applica�on Launcher in CorelDraw and Registra�on 
Marks (CM3). From Adobe Illustrator  use File-
>Cu�ng Master 3-> Registra�on Marks.

CorelDraw Applica�on Launcher

The window to the le� pops up. You can leave 
everything but Convert Rectangle at it’s default. 
Check the box for Convert Rectangle as shown in 
the example. Just select OK and the marks will be 
generated.

Three addi�onal layers are created for the 
Registra�on Marks. These layers must be le� 
intact.
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Onyx Registra�on Mark Crea�on

Onyx does not need to have registra�on marks created in your design so�ware if you plan on using the Cut Server 
applica�on. Simply select Edit Quick Sets.

Select your Printer and the Quick Set you want to use. Then select the Edit bu�on.

Make certain Use Spot Color Replacement table is checked. 

Select your cu�er from the pulldown.

Make certain Use Cu�er Path Prefix is checked and the name 
is CutContour.

Your file will print with registra�on marks and a barcode for it’s reference when using Cut Server.
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Proper Blade Depth

Too Short                   Perfect                    Too Long
Media

Most collets are similar to the one shown on the le�. There are 
four separate sec�ons. 

Adjus�ng Screw Body Blade End Cap

Adjust the blade depth so it is just slightly deeper than what your material is thick. Too short and you’ll need higher 
pressures, Too Long and you’ll break the �p off in a short period of �me.

If you have been cu�ng without problems for some �me, and now your cuts look bad or you begin 
to have problems by increasing the pressure you probably have broken the �p off the blade. 

Good Tip     Bad Tip
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Enable Mark Detect for Graphtec FC 8000 Series

ARMS SETTING screen (1/4) is displayed. 

Press the [3] key (MARK SCAN MODE). 

MARK SCAN MODE screen is displayed. 

Press the [Menu] key.

Press the [2] key (ARMS). 

 
Press the [1] key (MARK SCAN MODE). 

MARK SCAN MODE setting screen is displayed. 

Press the [2] key (ARMS).

  Press the [3] key (POINTS). 

NUMBER OF POINTS setting screen is displayed. 

Confirm the setting and press the [ENTER] 

Setting will be set, and it will return to ARMS setting  

key (SET).

screen (1/4).

Press the POSITION (▼) key.  

ARMS SETTING screen (2/4) is displayed. 

 Press the [1] key (MARK TYPE). 

MARK TYPE setting screen is displayed. 

 Press the [1] key (TYPE1) or the [2] key 

Confirm the setting and press the [ENTER] 

(TYPE2). 

key (SET). Press the [Menu] key to exit.
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Enable Mark Detect for Graphtec FC 8000 Series (con�nued)

Setting Offset Between the Registration Mark and Cutting Origin Points

The distance between the cutting origin point and the register mark (POINT1) is called axis origin offset. Default 

X offset

Registration mark (point 1)

Y offset

F
e
e
d
 d

ire
ctio

n
 o

f m
e
d
ia

A
The example on the top shows a red cut which is 
offset from the actual printed piece. Everything is 
based off the first Mark. 

Press the [MENU] key. 

MENU screen is displayed. 

Press the [2] key (ARMS). 

ARMS SETTING screen (1/4) is displayed. 

Press the POSITION (▼) key.  

ARMS SETTING screen (2/4) is displayed. 

Press the [4] key (AXIS ORIGIN OFFSET). 

AXIS ORIGIN OFFSET screen is displayed. 

Press the [1] key (X). 

X AXIS setting screen is displayed. 

  

 

Press the POSITION (▲▼) key and increase 
or decrease the setting value.  

Confirm the setting and press the POSITION 

(◄ ) key (PREVIOUS). 

 Offset value will be selected, and it will return to AXIS

 ORIGIN OFFSET mode screen. 

(
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Enable Mark Detect for Graphtec FC 8000 Series (con�nued)

Press the [2] key (Y). 

Y AXIS setting screen is displayed. 

Press the POSITION (▲▼) key and increase or decrease the 

setting value.  

Confirm the setting and press the POSITION (◄) key 

(PREVIOUS). 

 Offset value will be selected, and it will return to AXIS ORIGIN 

OFFSET mode screen. 

Confirm the setting and press the [ENTER] key (SET).

Press the [MENU] key. 
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Enable Mark Detect for Graphtec FC 2250 Flatbed Series

(1) With the plo�er in Ready status, press the [PAUSE] key to select PAUSE mode.

(2) Press the [NEXT] key  repeatedly un�l the following menu is displayed.

FORCE OFFSET

SPEED QUALITY

 MARK                        TOOL U/D

 BUFFER CLR.                  VIEW

 F1 key                              F3 key

 F2 key                              F4 key

(3) Press the [F1] key  (MARK) to display the registra�on mark func�ons selec�on menu.

FORCE OFFSET

SPEED QUALITY

 MODE                         DIST ADJ
 TYPE              OTHER SETUPS

(4) Press the [F1] key  (MODE) to display the menu for se�ng the registra�on mark mode.

FORCE OFFSET

SPEED QUALITY

MARK SENSING        OFF
 AXIS                              MARKS•

 The currently selected se�ng is indicated by a black dot [•].  

Naviga�ng the Menu

The func�on keys allow for the selec�on of the items.

To perform automa�c or manual detec�on of the registra�on marks, press the [F4] key (MARKS).  

When the displayed se�ng is sa�sfactory, press the [ENTER] key  to conf rm your selec�on.

(5) The axis adjustment menu is displayed. 

FORCE OFFSET

SPEED QUALITY

            3 POINT
 2 POINT                       4 POINT •

 Pre ss the [F2], [F3] or [F4] key  to display the black dot next to your desired mode and then press the [ENTER] key 

rm your selec�on. If AXIS was selected for the registra�on mark mode the plo�er returns to Ready status.to conf
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Enable Mark Detect for Graphtec FC 2250 Flatbed Series (con�nued)

FORCE OFFSET

SPEED QUALITY

   MARK MOVE No.
             No.=1

(7) Next, the MARK MOVE DIST. menu is displayed.

(6) Next, the MARK MOVE No. menu is displayed.

Just select the [ENTER] key.

Just select the [ENTER] key.

FORCE OFFSET

SPEED QUALITY

   MARK MOVE DIST.

X=0000mm                    Y=0000mm

Se�ng Mark Type

Registration mark pattern 1

(1) Press the [PAUSE] key  to select PAUSE mode.

(2) Press the [NEXT] key  repeatedly un�l the following menu is displayed.

FORCE OFFSET

SPEED QUALITY

 MARK                                 TOOL U/D

 BUFFER CLR.                           VIEW

(3) Press the [F1] key  (MARK) to display the registra�on mark func�ons selec�on menu.

FORCE OFFSET

SPEED QUALITY

 MODE                                   DIST ADJ

 TYPE                        OTHER SETUPS

(4) Press the [F1] key  (TYPE) to display the menu for se�ng the registra�on mark pa�ern.

FORCE OFFSET

SPEED QUALITY

   1                    MARK TYPE                    3

• 2                                                MIRROR

Press the [F2] key then press the [ENTER] key.

Registration mark pattern 2
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Enable Mark Detect for Graphtec FC 2250 Flatbed Series (con�nued)

The default posi�on of the origin point is the lower le� corner of the cu�ng/plo�ng area. Use this func�on w henever you  

wish to move the registra�on mark origin point. This is generally used if your cut lines are offset from the printed image. 

Se�ng Registra�on Mark Offset

A
Origin

X Dimension

Y
 D

im
e

n
si

o
n

(1) Press the [PAUSE] key  to select PAUSE mode.

(2) Press the [NEXT] key  repeatedly un�l the following menu is displayed.

FORCE OFFSET

SPEED QUALITY

 MARK                                  TOOL U/D

 BUFFER CLR.                            VIEW

(3) Press the [F1] key  (MARK) to display the registra�on mark func�ons selec�on menu.

FORCE OFFSET

SPEED QUALITY

 MODE                                   DIST ADJ

 TYPE                       OTHER SETUPS

(4) Press the [F4] key  (OTHER SETUPS) to display the menu shown below.

FORCE OFFSET

SPEED QUALITY

 SIZE                                   ADJ. SENS

 ORG OFT                           SENS OPT

(5) Press the [F2] key  (ORG OFT) to display the menu for se�ng the registra�on mark offset.

FORCE OFFSET

SPEED QUALITY

     OFFSET(mm)

X= 0000.0                              Y= 0000.0

 Use the [ ] or [ ] key  to move the blinking cursor, and the [ ] or [ ] key to change the numeric value. When 

the displayed se�ngs are sa�sfactory, press the [ENTER] key  to confirm your selec�ons . 

(6) Press the [PAUSE] key  to cancel PAUSE mode.



  Not enough adjustment. Increase the offset value. 

  

    

Op�mal offset value. 

  Too much adjustment. Decrease the offset value. 
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Test Cut Graphtec FC 8600 Series 

Load your media into the cu�er.

Your main display should look like this. It’s telling you that you are Cut Condi�on No. 1 
of 8, blade is CB09U+0, speed is 30 and force is 14.

Pressing the [Condi�on] key displays the screen on the le�. There are 2 other pages for 
this menu that can be accessed using the up and down keys, but these are not 
important at this �me. If the Tool is set to CB90U+0 which should be the default for the 
blade that came with the cu�er we are ready to proceed. 

Select the [Le� Arrow] key to perform the Cut Test ([Right Arrow] key produces 3 cuts).

Move the carriage where you want to start your cut test by using the arrow keys. Press 
the [Enter] key to start the cut. A�er it has cut, press the [Enter] key again to return to 
the Condi�on menu then press the [Condi�on] key to return to the Main Menu.

Main Menu

Condi�on Menu

Move the media forward (using the arrow keys) to see the cut that was done. Inspect the cut. 

To adjust the Tool offset press the [Condi�on] key, thenthe [2] key and now the [3] 
key. Using the up and down arrow keys adjust the offset value accordingly. A�er you 
are done, select the [Enter] key to set it. You are now back in the Condi�on Menu and 
ready to do another test cut. 
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Test Cut Graphtec FC 8600 Series (con�nued) 

Once sa�sfied with the offset, using an x-acto knife pick out the center triangle. Now pick out the outer square. 

I see the marks but it does not pick off.

The release liner is cut through or a very deep impression.
 

The corners are rounded.

Corners are curled up.

Blade depth is not correct or not enough pressure. 
Increase the pressure se�ng for the tool first.

Blade depth to great or to much pressure. Reduce the 
pressure first.

Improper offset angle set for tool. Check the blade box 
for proper angle se�ng.

Blade to deep. Reduce the amount of blade �p showing 
in the blade holder.

Troubleshoo�ng chart.

Some problems can be helped by reducing the speed se�ng. Thicker, heavier media requires lower speeds. Verify 
the �p is s�ll on the blade. A broken �p can cause all of the issues listed here.

Adjust the force from the Condi�on menu by selec�ng the [4] key. Using the up or 
down arrow keys adjust the se�ng as desired. Press the [Enter] key to set the change. 
Perform another Test Cut.

Adjust the speed from the Condi�on menu by selec�ng the [3] key. Using the up or 
down arrow keys adjust the se�ng as desired. Press the [Enter] key to set the change. 
Perform another Test Cut.
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Test Cut Graphtec FC 2250 Flatbed Series 

With the plo�er in Ready status, press the [F1] through [F4] key  corresponding to the se�ng condi�on number for 

which you wish to make se�ngs.  

Se�ng condi�on numbers 1 and 5 are assigned to [F1], 2 and 6 to [F2], 3 and 7 to [F3], and 4 and 8 to [F4].  

For example, if the [F1] key  is pressed when COND 1 has been selected, the display changes to COND 5. If a condi�on 

number other than 1 was selected, COND 1 will be displayed when the [F1] key is pressed. In the same way, press [F2] 

to select COND 2 and 6, [F3] to select COND 3 and 7, and  [F4] to select COND 4 and 8.

(1) Press the [CONDITIONS] key .   

FORCE OFFSET

SPEED QUALITY

20,20   COND1           09U 0
30  READY+        TOOL1   4

FORCE OFFSET

SPEED QUALITY

 X20    COND1           09U 0
 30   CHANGE  TOOL1     4

Verify the blade holder you are using. A blue �p holder uses a .9mm blade. A red �p holder uses a 1.5mm blade. In the 
display below, it indicates a .9mm blade with the value of 09U. 

FORCE OFFSET

SPEED QUALITY

 30   CHANGE TOOL1        4
 X20   COND1              09U 0Pressing the [F3] key shi�s focus on the offset. As shown on the right.

[ ] or [ ]The                key adjusts the offset value. The               key will change the blade type. Press the [Enter] key                     
to accept. Press the [CONDITIONS] key to return to the Ready state.

[ ] or [ ]

FORCE OFFSET

SPEED QUALITY

 TEST1                  TEST2
 SAMPLE      BLADE ADJ.

Place your media on the table. Move the tool head to where you want to 
start by using the arrow keys. Press the [Test] key then press the [F1] key 
to do Test 1.Press the [Enter] key to exit.

  Not enough adjustment. Increase the offset value. 

  

    

Op�mal offset value. 

  Too much adjustment. Decrease the offset value. 

Take the media off the bed and inspect the cut. Adjust the offset values as described above.
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Test Cut Graphtec FC 2250 Flatbed Series (con�nued)

Once sa�sfied with the offset, using an x-acto knife pick out the center triangle. Now pick out the outer square. 

I see the marks but it does not pick off.

The release liner is cut through or a very deep impression.
 

The corners are rounded.

Corners are curled up.

Blade depth is not correct or not enough pressure. 
Increase the pressure se�ng for the tool first.

Blade depth to great or to much pressure. Reduce the 
pressure first.

Improper offset angle set for tool. Check the blade box 
for proper angle se�ng.

Blade to deep. Reduce the amount of blade �p showing 
in the blade holder.

Troubleshoo�ng chart.

Some problems can be helped by reducing the speed se�ng. Thicker, heavier media requires lower speeds. Verify 
the �p is s�ll on the blade. A broken �p can cause all of the issues listed here.

FORCE OFFSET

SPEED QUALITY

 X20    COND1           09U 0
 30   CHANGE  TOOL1     4

From the Ready state (Main Menu), press the [CONDITIONS] key followed 
by the [F2] key. You should now see a blinking cursor over the speed value. 
To change the speed use the
[Enter] key. Do another Test Cut to verify your se�ngs are good.                  

FORCE OFFSET

SPEED QUALITY

 X20    COND1           09U 0
 30   CHANGE  TOOL1     4

From the Ready state (Main Menu), press the [CONDITIONS] key followed 
by the [F1] key. You should now see a blinking cursor over the X. Your 
Graphtec cu�er is unique in that you have control over the pressure in both
X (le� to right) and Y (top to bo�om) direc�ons. Having these values at 
different se�ngs can help in media li�ing off the bed in one direc�on or the another. To toggle between X and Y use 
the                     key. To change the pressure use the                     key.  When finished select the [Enter] key. Do another 
Test Cut to verify your se�ngs are good. 

[ ] or [ ] [ ] or [ ]

[ ] or [ ] key.   When   finished   select   the 

Force or Pressure Se�ngs

Speed Se�ngs
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Se�ng Media - Fric�on Feed

Roller posi�on is one of the keys to a successful print & cut. To start, 
the Pinch Roller needs to be within the Posi�on Alignment area. 
Graphtec uses a tape, Mimaki uses triangles for placement. If a roller is 
outside these areas you will get an error message on your display. 

Registra�on marks need to be inside the 2 outer rollers. The cu�er 
locates the to outside rollers and will only search for the registra�on 
marks if they are inside the pinch roller.

Pinch Roller

Grit Roller

Posi�on 
Alignment

Good Posi�oning Bad Posi�oning
Roller to close to the edge of the media. Media can 
skew as it goes forward and reverse. Give yourself 
some room. This bad example also shows the 
registra�on mark is not inside the pinch roller. You 
printed this job to wide to cut.

Best prac�ce when you print your job, center it on your media. This should give you ample room. Make certain you 
have a long enough tail on the media so the media out sensor is not tripped. Generally you need about 5” of extra 
media.



Print & Cut

25Contents Copyright © 2015 by Big Systems, LLC. 

Se�ng Media - Fric�on Feed (con�nued)

Before lowering the lever on the media, make certain it is in as straight as possible. To do this locate a straight line on 
the cu�er. Press down on the horizontal end of the registra�on mark on the right. With holding the right side firmly, 
adjust the le� side. Press down on this side to feel the straight edge. Once sa�sfied lower the pinch roller lever. On 
both Mimaki and Graphtec select load roll. 

Straight edge on cu�er

Media

On a Graphtec cu�er posi�on the cu�er just at the �p of the registra�on mark by using the 
arrow keys.

Mark

Tip of Blade

On Mimaki Cu�ers the li�le red light comes on and the display shows TP1. By using the arrow keys place 
the red light inside the registra�on mark. The do�ed line on the right shows the extent you can place it. 
Press the [Enter] key and the cu�er will begin to locate the marks.
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Sending Cut Data from Cu�ng Master 3
Make certain your tool se�ng is set to the correct Condi�on number. You have previously saved your print & cut job 
in CorelDraw or Adobe Illustrator with the registra�on marks applied and the separate CutContour layer. Turn off all 
layers but the CutContour and Registra�on Mark layer. 

From the FineCut window in Illustrator or CorelDraw select Plot. The Cu�ng Master 3 plugin opens and oops, we 
forgot to turn off the Graphics layer. We can recover from this here in Cu�ng Master 3. 
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Sending Cut Data from Cu�ng Master 3 (con�nued)

Select the bu�on Open the Configure Job 
Window by pressing it.

Now select the By Layers bu�on.

Uncheck the Graphics layer.
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Sending Cut Data from Cu�ng Master 3 (con�nued)

Now select the Open the Cu�ers Window. You 
should see the cu�er in the window if it is on. 
If you have more than one cu�er you can 
select which cu�er you want to cut to.

Now select the Send bu�on on the bo�om.

A Graphtec cu�er will support more than one cut 
condi�on for different layers. If you leave the layer set to 
As Cu�er it’ll cut based on the Condi�on Number 
selected on the Cu�er. By clicking on As Cu�er you get 
the drop down with the cu�er condi�ons you can select.

This is useful if you have one layer as your kiss (contour) 
cut and another layer to do a half cut (perf) to pop out the 
sec�on that is cut.
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Cu�ng with Onyx Cut Server

Before we start Cu�ng, we need to configure Cut Server. Once we configure Cut Server we do have to close it and 
then re-open it. Start Cut Server from the RIP or Desktop link. 

When Cut Server opens for the first �me, you’ll need to add a cu�er. 
Use the pulldown to select your cu�er model. 

Now highlight the cu�er and select the Configure bu�on.

Select how the cu�er is connected to your computer. If you 
select TCP/IP you will be prompted for the IP address.

Under the Cut Layer Se�ngs select the Add bu�on.
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Cu�ng with Onyx Cut Server (con�nued)

Graphtec cu�ers have the unique ability to use more than one cu�ng condi�on dependant upon how the file was 
created. In the example we will be showing there are two cut layers. CutContour is for the contour (kiss cut) and 
CutContour2 (another spot color we created in Illustrator) is for the cut out or half cut. Consult your cu�ers user 
manual on se�ng a Condi�on on your cu�er for the half cut.

The Default Condi�on is always #1 and you can not 
overwrite it. Change the name to Condi�on 1, select 
Condi�on 1 and then OK. 

You will now see the sample below.

Since we have half cut set on the cu�er, we will add another 
CutLayer se�ng. This one we’ll call Half Cut and we know 
we set it for Condi�on 5. 

Add as many se�ng as you may need. You may need a se�ng for laminated prints or heavy material. set these 
condi�ons on the cu�er and add then to Cut Server. Ok you way out.

Close Cut Server and then re-open it. 

By moving the mouse between the columns, you’ll see the 
horizontal arrow. Click and hold as you move the mouse le� or right 
to adjust the column widths. 
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Cu�ng with Onyx Cut Server (con�nued)

You can also adjust the column width in the cut 
file display the same way. You can also adjust the 
lis�ng order of the display by clicking on the 
column headers.

Select the job you wish to cut.

The center sec�on of your display will show the cut lines. Using the magnifiers you can adjust the zoom of the image. 
It also shows you the Feed direc�on on how you place the media in the cu�er.

Name is the physical name of the file. 
File is the Bar Code number printed on the print. 
Size is the physical size of the print including the registra�on marks.
Media is the media you had selected in the RIP.
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Cu�ng with Onyx Cut Server (con�nued)

The panel on the right of the screen allows you to rotate the cut 180 
degrees so if you need to cut it upside down you can (usually 
dependant on amount of leader you have). Leave it set for Automa�c 
Mark Detec�on. 

Mirror should not be selected. If you mirrored the job, the cut paths 
are automa�cally mirrored. This mirror would only be good if you 
were cu�ng clear films, and you wanted to ut from the backside.

Layers shows two dis�nct CutContour layers in this example. 

By moving the mouse over the layer, your 
display will show you the what each layer of 
the cut is by highligh�ng it with green. 

By using the pulldown, select the cu�er se�ng you wish to use for each 
layer. 
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Cu�ng with Onyx Cut Server (con�nued)

Before lowering the lever on the media, make certain it is in as straight as possible. To do this locate a straight line on 
the cu�er. Press down on the horizontal end of the registra�on mark on the right. With holding the right side firmly, 
adjust the le� side. Press down on this side to feel the straight edge. Once sa�sfied lower the pinch roller lever. On 
both Mimaki and Graphtec select load roll. 

On a Graphtec cu�er posi�on the cu�er just at the �p of the registra�on mark by using the 
arrow keys.

Mark

Tip of Blade

Load your media on the machine.

Straight edge on cu�er

Media

Barcode
Feed Direction arrow

In Cut Server select the Cut Now bu�on.

If cu�ng to a FC2250 Series cu�er, proceed to the next page.
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Cu�ng with Onyx Cut Server Se�ng Media on FC2250 Series

In Cut Server you do have the ability to rotate your cut file for a table by 90, 180 or 270 degrees. The above example 
shows no rota�on. The star�ng registra�on mark is what would be considered bo�om le�. 

On a Graphtec cu�er posi�on the cu�er just at the �p of the registra�on mark by using the 
arrow keys.

Mark

Tip of Blade

Load your media on the machine.
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In Cut Server select the Cut Now bu�on.

Control Panel

Media

Starting mark
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